bool(false) problem with metalife
Statistics
Latest topics
» List of weapons approved (after test)
problem with metalife EmptyWed Feb 22, 2012 12:43 pm by 7Sins Admin

» MetaLife FAQ
problem with metalife EmptyWed Feb 22, 2012 11:58 am by 7Sins Admin

» MetaLife License
problem with metalife EmptyWed Feb 22, 2012 11:09 am by 7Sins Admin

» MetaLife Feature List, version 1.21
problem with metalife EmptyFri Feb 17, 2012 11:19 am by 7Sins Admin

» NEU MetaLIfe 2 Bedienungsanleitung (deutsch)
problem with metalife EmptyFri Feb 17, 2012 10:56 am by 7Sins Admin

» NOUVEAU MetaLife2 manuel d'instruction (franšais)
problem with metalife EmptyFri Feb 17, 2012 10:53 am by 7Sins Admin

» NEW MetaLIfe 2 Manual (English)
problem with metalife EmptyFri Feb 17, 2012 10:47 am by 7Sins Admin

» NUOVO MetaLIfe 2 - manuale di istruzioni (italiano)
problem with metalife EmptyFri Feb 17, 2012 10:46 am by 7Sins Admin

» NUOVO - manuale di istruzioni (italiano)
problem with metalife EmptyFri Feb 17, 2012 10:43 am by 7Sins Admin


problem with metalife

Go down

problem with metalife Empty Re: problem with metalife

Post  Tala on Sat Dec 27, 2008 11:26 am

Juliana, the reason for this is probably the missing unicode support of your operating system. Unicode support is important for displaying non-ASCII characters. For Mac OS X this problem should not appear. Windows users should activate international support in their system settings (which should install the font arialuni.ttf). Linux users should install the font unicode.ttf. When everything works fine you should be able to see foreign characters and symbols. See also http://metalife.powerrpg.net/metalife-faq-f3/metalife-faq-t8.htm

Since I personally don't use windows, I'd be very grateful if anybody could clarify the procedure for windows (and linux) users maybe.

Byebye,
Tala

Tala
Admin

Posts : 56
Join date : 2008-06-27

View user profile http://metalife.powerrpg.net

Back to top Go down

problem with metalife Empty problem with metalife

Post  juliana on Fri Dec 26, 2008 6:39 pm

hello i have a problem with metalife icon above the name,its supposed to see a triangle for female ans a square for male , but i dont see any of this,i just asee a dot,anyone can help me how to fix? thanks^^ tongue

juliana

Posts : 1
Join date : 2008-12-26
Age : 46

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum